View Issue Details

IDProjectCategoryView StatusLast Update
0001299SOGoWeb Calendarpublic2016-03-24 15:18
ReporterMarcel Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.7 
Fixed in Version3.1.0 
Summary0001299: Invitations may not be moved among calendars
Description

Invitations always go to the personal calendar and cannot be moved to another calendar, as the dialog appearing when double-clicking an event result from an invitation has no "calendar" option, unlike the "normal" (non-invitation) dialog.

This greatly reduces the usefulness of invitations, which should be a tool, not an obstacle.

TagsNo tags attached.

Relationships

has duplicate 0002741 resolvedludovic CalCalendar selection for accepted events 
has duplicate 0003111 resolvedludovic Allow moving invitation to another calendar 

Activities

romkur

romkur

2011-07-26 07:28

reporter   ~0002742

Any workaround for this?

It is kind of big problem for implementation I was planing because we use lots of invitations.

Christian Mack

Christian Mack

2011-07-27 05:56

developer   ~0002743

Last edited: 2011-07-27 05:58

The only "workaround" is to copy the invitation event to another calendar. Then delete the original invitation.

Drawbacks:

  • You don't get updates in the new event
  • You can't see who was inviting you
  • You can't see at all this was an invite
Marcel

Marcel

2011-11-02 11:20

reporter   ~0002965

Since 1.3.9, it works for clients (thanks to the implementation of the MOVE operation; see issue 0001096). There is still no option to handle it in the web interface, though.

ludovic

ludovic

2016-03-24 15:18

administrator   ~0009846

Now possible in v3.

Issue History

Date Modified Username Field Change
2011-05-12 08:00 Marcel New Issue
2011-07-26 07:28 romkur Note Added: 0002742
2011-07-27 05:56 Christian Mack Note Added: 0002743
2011-07-27 05:58 Christian Mack Note Edited: 0002743
2011-11-02 11:20 Marcel Note Added: 0002965
2014-05-21 09:50 Christian Mack Relationship added has duplicate 0002741
2015-02-17 08:11 francis Relationship added has duplicate 0003111
2016-03-24 15:18 ludovic Note Added: 0009846
2016-03-24 15:18 ludovic Status new => resolved
2016-03-24 15:18 ludovic Fixed in Version => 3.1.0
2016-03-24 15:18 ludovic Resolution open => fixed
2016-03-24 15:18 ludovic Assigned To => ludovic