View Issue Details

IDProjectCategoryView StatusLast Update
0002741SOGoWeb Calendarpublic2016-03-24 15:19
Reporterrainerbs Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.2.2 
Fixed in Version3.1.0 
Summary0002741: CalCalendar selection for accepted events
Description

A calendar selection should be able when accepting an invitation and more than one calendar is configured. Currently every accepted event will be stored in the “personal calendar” and there is no way to move this event into another one.

TagsNo tags attached.

Relationships

duplicate of 0001299 resolvedludovic Invitations may not be moved among calendars 

Activities

sto

sto

2014-09-23 11:24

reporter   ~0007534

I would be very interested in having this funcionallity, as my users are requesting it (at least move events between calendars, as that can be used to move events from the personal calendar to the preferred calendar).

It seems that the bug applies to the Web Calendar and the Thunderbird Connector, as none of them allows me to move events.

As the last comment on the issue 1299 says that the MOVE operation is available I've tried to move an invitation using a CalDAV client from Android and it does work either (it seems that it does a copy and remove) but probably in this case the bug is in the client side (probably it is not issuing a MOVE command).

In any case, if there is something I can do to help solving this issue just tell me.

Thanks in Advance

ludovic

ludovic

2016-03-24 15:19

administrator   ~0009847

Now possible in v3 to move it after having accepted it.

Issue History

Date Modified Username Field Change
2014-04-28 11:13 rainerbs New Issue
2014-05-21 09:50 Christian Mack Relationship added duplicate of 0001299
2014-09-23 11:24 sto Note Added: 0007534
2016-03-24 15:19 ludovic Note Added: 0009847
2016-03-24 15:19 ludovic Status new => resolved
2016-03-24 15:19 ludovic Fixed in Version => 3.1.0
2016-03-24 15:19 ludovic Resolution open => fixed
2016-03-24 15:19 ludovic Assigned To => ludovic