View Issue Details

IDProjectCategoryView StatusLast Update
0003111SOGoWeb Calendarpublic2016-03-24 15:18
ReporterMathias Roland Assigned Toludovic  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.2.16 
Fixed in Version3.1.0 
Summary0003111: Allow moving invitation to another calendar
Description

It is not possible to move an invitation from the personal calendar to another calender owned by the invited person.

TagsNo tags attached.

Relationships

duplicate of 0001299 resolvedludovic Invitations may not be moved among calendars 

Activities

ludovic

ludovic

2016-03-24 15:18

administrator   ~0009845

Now possible in v3.

Issue History

Date Modified Username Field Change
2015-02-17 07:41 Mathias Roland New Issue
2015-02-17 08:11 francis Relationship added duplicate of 0001299
2016-03-24 15:18 ludovic Note Added: 0009845
2016-03-24 15:18 ludovic Status new => resolved
2016-03-24 15:18 ludovic Fixed in Version => 3.1.0
2016-03-24 15:18 ludovic Resolution open => fixed
2016-03-24 15:18 ludovic Assigned To => ludovic