View Issue Details

IDProjectCategoryView StatusLast Update
0000967SOGoBackend Generalpublic2010-12-29 10:15
Reporterthemole Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.3 
Target Version1.3.5Fixed in Version1.3.5 
Summary0000967: SOGo not installable on Ubuntu 10.10 Maverick
Description

Since sogo package depends on libmemcached2, which is replaced by libmemcached5 in maverick. libmemcached2 is also blocked by "5", even not in the maverick repository, it hinders the user to install "2" separately.

Additional Information

Possible solution could be to pull in the libmemcached5 dependency instead of libmemcached2. If provided with a new deb, I would give it a try and report back.

TagsNo tags attached.

Activities

ludovic

ludovic

2010-12-29 10:15

administrator   ~0001982

It's not possible - for nightly builds, just set:

deb http://inverse.ca/ubuntu-nightly maverick maverick

v1.3.5 will support officially maverick.

Issue History

Date Modified Username Field Change
2010-11-10 19:39 themole New Issue
2010-11-19 13:07 ludovic Target Version => 1.3.5
2010-12-29 10:15 ludovic Note Added: 0001982
2010-12-29 10:15 ludovic Status new => resolved
2010-12-29 10:15 ludovic Fixed in Version => 1.3.5
2010-12-29 10:15 ludovic Resolution open => fixed
2010-12-29 10:15 ludovic Assigned To => ludovic