View Issue Details

IDProjectCategoryView StatusLast Update
0000841SOGoWeb Calendarpublic2010-10-14 09:12
Reporteresco Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.1 
Target Version1.3.3Fixed in Version1.3.3 
Summary0000841: auto complete of attendees error if entered to fast
Description

Hello,

when you add an attendee and press enter before the auto complete is finished, sogo adds the entered string to the address.

to reproduce:

  • Log in with sogo2 in demo system
  • create event
  • add attendees
  • enter fast "turpin" and press enter before auto complete
  • sogo uses then "turpin >> Dan Turpin <sogo10@inverse.ca>"

If you wait for auto complete sogo uses "Dan Turpin <sogo10@inverse.ca>"

esco

TagsNo tags attached.

Activities

francis

francis

2010-10-07 11:37

administrator   ~0001558

Can you reproduce the bug with 1.3.2 (or a nightly build)?

esco

esco

2010-10-08 02:36

reporter   ~0001566

Yes, with 1.3.2 the bug still exists. In Online Demo I can reproduce the bug, too.

What version is the Online Demo? Because the "About" screen says 1.3.1 but the feature "IMAP accounts" came with 1.3.2.

francis

francis

2010-10-14 09:12

administrator   ~0001611

Fixed in revision 8df89c3ad3718e4affcb4e9695782bc71a0e78b3.

Issue History

Date Modified Username Field Change
2010-09-17 09:00 esco New Issue
2010-10-07 10:30 francis Target Version => 1.3.3
2010-10-07 10:31 francis Summary autoc omplete of attendees error if entered to fast => auto complete of attendees error if entered to fast
2010-10-07 11:37 francis Note Added: 0001558
2010-10-07 11:37 francis Status new => feedback
2010-10-08 02:36 esco Note Added: 0001566
2010-10-14 09:12 francis Note Added: 0001611
2010-10-14 09:12 francis Status feedback => resolved
2010-10-14 09:12 francis Fixed in Version => 1.3.3
2010-10-14 09:12 francis Resolution open => fixed
2010-10-14 09:12 francis Assigned To => francis