View Issue Details

IDProjectCategoryView StatusLast Update
0000827SOGoWeb Mailpublic2010-09-13 19:52
Reporteroleksa Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.1 
Target Version1.3.2Fixed in Version1.3.2 
Summary0000827: Not possible to Reply/Forward using Ukrainian localisation
Description

Hi.

Switching to the Ukrainian version I found that I am responding or
forwarding letters with blank body... The issue is in missing
Ukrainian transaltions of the Mailer, as well as it is necessary to
put the reference on SOGoMailUkrainianReply and
SOGoMAilUkrainianForward.

Please, find attached translations to be put to the Mailer.SOGo/Resources.

Thank you.

WBR, Oleksa Stasevych

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2010-09-11 12:13 oleksa New Issue
2010-09-11 12:13 oleksa File Added: sogomailukrainian_mailer.tar.gz
2010-09-13 19:49 ludovic Target Version => 1.3.2
2010-09-13 19:52 ludovic Note Added: 0001434
2010-09-13 19:52 ludovic Status new => closed
2010-09-13 19:52 ludovic Resolution open => fixed
2010-09-13 19:52 ludovic Fixed in Version => 1.3.2