View Issue Details

IDProjectCategoryView StatusLast Update
0000711SOGoBackend Generalpublic2010-08-03 19:45
Reporterludovic Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.3.0 
Target Version1.3.1Fixed in Version1.3.1 
Summary0000711: Documentation bugs
Description

From a dude:

ou could save your audience some hassle by fixing the installation guide.
Chapter 5, General Preferences:
delete: defaults write sogod WOApplicationRedirectURL "http://my.host.name"

Chapter 5, SOGo Configuration Summary:
replace: SOGoServerTimeZone = America/Montreal;
with: SOGoTimeZone = America/Montreal;

Note that the SOGo Configuration Summary presented includes an item you did not have the reader apply in the narrative above it:
SOGoCalendarDefaultRoles = (
PublicViewer,
ConfidentialDAndTViewer
);
The reader who is carefully following along, cutting and pasting commands from the pdf to their system shouldn't be left wondering why her end result is different. This is particularly important since the default is no roles; there needs to be an explanation why these roles were chosen.

Chapter 5: Apache Configuration:
Instead of assuring the reader that the default configuration is suitable encourage her to make appropriate changes to
RequestHeader set "x-webobjects-server-port" "80"
RequestHeader set "x-webobjects-server-name" "yourhostname"
RequestHeader set "x-webobjects-server-url" "http://yourhostname"

TagsNo tags attached.

Activities

ludovic

ludovic

2010-07-27 14:00

administrator   ~0001248

Also include the improvements from 0000581 and document:

SOGoSieveScriptsEnabled
SOGoEnablePublicAccess
SOGoPasswordChangeEnabled
SOGoSupportedLanguages
sogosockd

ludovic

ludovic

2010-08-03 09:36

administrator   ~0001266

We should also remove the Synthesis / Nexthaus sections in the mobile device guide and mention we must reboot the BB after having configured the client.

ludovic

ludovic

2010-08-03 19:45

administrator   ~0001275

Done in the ca.inverse.sogo.1_3_1 branch (all but the sogo-slapd-sockd since it needs some love prior to be more publicized).

Issue History

Date Modified Username Field Change
2010-07-27 13:57 ludovic New Issue
2010-07-27 13:58 ludovic Target Version => 1.3.1
2010-07-27 14:00 ludovic Note Added: 0001248
2010-08-03 09:36 ludovic Note Added: 0001266
2010-08-03 19:45 ludovic Note Added: 0001275
2010-08-03 19:45 ludovic Status new => resolved
2010-08-03 19:45 ludovic Fixed in Version => 1.3.1
2010-08-03 19:45 ludovic Resolution open => fixed
2010-08-03 19:45 ludovic Assigned To => ludovic