View Issue Details

IDProjectCategoryView StatusLast Update
0000665SOGoBackend Calendarpublic2010-08-11 13:07
Reportertolivier Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.2.2 
Target Version1.3.1Fixed in Version1.3.1 
Summary0000665: ical vs sogo recurring events
Description

we can't create a recurrent event from sogo to ical (3.0.8) -OS 10.5.8

In ical you will see only the first date.

works fine from ical to sogo....

TagsNo tags attached.

Activities

ludovic

ludovic

2010-08-11 12:30

administrator   ~0001290

See :

http://support.apple.com/kb/HT4026

ludovic

ludovic

2010-08-11 13:06

administrator   ~0001292

iCal (3, at least) does not support:

  • an until date
  • a repeat count

Other than that, a fix was applied to NOT show INTERVAL=1 since iCal was breaking on it.

ludovic

ludovic

2010-08-11 13:07

administrator   ~0001293

Fixed in the ca.inverse.sogo.1_3_1 branch.

Issue History

Date Modified Username Field Change
2010-06-23 09:12 tolivier New Issue
2010-07-27 11:59 ludovic Target Version => 1.3.1
2010-08-11 12:30 ludovic Note Added: 0001290
2010-08-11 13:06 ludovic Note Added: 0001292
2010-08-11 13:07 ludovic Note Added: 0001293
2010-08-11 13:07 ludovic Status new => resolved
2010-08-11 13:07 ludovic Fixed in Version => 1.3.1
2010-08-11 13:07 ludovic Resolution open => fixed
2010-08-11 13:07 ludovic Assigned To => ludovic