View Issue Details

IDProjectCategoryView StatusLast Update
0000062SOGoWeb Calendarpublic2012-01-13 09:27
Reporterfrancis Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.0.3 
Summary0000062: End date updated to start date when changing start date
Description

The end date should be updated with the previous interval when changing the start date of an event in the web interface.

Same thing for the due date of a task.

TagsNo tags attached.

Activities

francis

francis

2009-07-22 18:09

administrator   ~0000035

Can't reproduce the problem.

ludovic

ludovic

2009-10-09 13:41

administrator   ~0000152

Should be tried again, and closed if cannot be reproduced.

Issue History

Date Modified Username Field Change
2009-07-14 17:15 francis New Issue
2009-07-14 17:15 francis Status new => assigned
2009-07-14 17:15 francis Assigned To => francis
2009-07-22 18:09 francis Note Added: 0000035
2009-07-22 18:09 francis Status assigned => feedback
2009-10-09 13:41 ludovic Note Added: 0000152
2012-01-13 09:27 francis Status feedback => closed
2012-01-13 09:27 francis Resolution open => unable to reproduce