View Issue Details

IDProjectCategoryView StatusLast Update
0000525SOGoSOPEpublic2010-03-29 16:44
ReporterwsourdeauAssigned To 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionwon't fix 
Summary0000525: LDAP connection leak
Description

It seems that SOGo leak LDAP connections without apparent reasons. After a while, those connections are dropped, again without apparent reasons (probably because of the connection 'pool').

When 'ulimit -n' is set too low, the slapd (rhel4 2.2.13-12) process can crash stupidly.

TagsNo tags attached.

Relationships

related to 0000526 resolvedwsourdeau when composing a message, the search of contacts via CardDAV is inefficient 

Activities

wsourdeau

wsourdeau

2010-03-29 16:44

viewer   ~0000823

0000526 is the real bug, with a more accurate description

Issue History

Date Modified Username Field Change
2010-03-26 15:36 wsourdeau New Issue
2010-03-29 16:44 wsourdeau Note Added: 0000823
2010-03-29 16:44 wsourdeau Status new => closed
2010-03-29 16:44 wsourdeau Resolution open => won't fix
2010-03-29 16:44 wsourdeau Relationship added related to 0000526