View Issue Details

IDProjectCategoryView StatusLast Update
0004949SOGoBackend Calendarpublic2020-02-12 10:14
Reporterpabelenda Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformServerOSDebianOS VersionBuster
Product Version4.0.8 
Fixed in Version4.3.0 
Summary0004949: Sharing a calendar with a group is not possible anymore
Description

Since we did and upgrade on our server we've lost the ability to share a calendar within a group. It is still possible to do this for individual users, but not for groups. We've configured users and groups to be grabbed from an LDAP server.

Steps To Reproduce

Select the three dots icon of a calendar, select Sharing... and try to fill up the name of a group. It will not pop out. Looking for names will work.

TagsNo tags attached.

Activities

pabelenda

pabelenda

2020-02-12 01:33

reporter   ~0014151

I've pending to check this with the latest released version

rof

rof

2020-02-12 08:55

reporter   ~0014154

We have been using it since version 4.0.6 and even with the current nightly version we have no problem with calendar sharing for groups!

pabelenda

pabelenda

2020-02-12 09:45

reporter   ~0014155

I've upgraded to the 4.3.0 version and I can confirm that this is fixed. Sorry for noise, this can be closed.

Issue History

Date Modified Username Field Change
2020-02-06 05:30 pabelenda New Issue
2020-02-12 01:33 pabelenda Note Added: 0014151
2020-02-12 08:55 rof Note Added: 0014154
2020-02-12 09:45 pabelenda Note Added: 0014155
2020-02-12 10:14 francis Assigned To => francis
2020-02-12 10:14 francis Status new => resolved
2020-02-12 10:14 francis Resolution open => fixed
2020-02-12 10:14 francis Fixed in Version => 4.3.0