View Issue Details

IDProjectCategoryView StatusLast Update
0000486SOGoWeb Calendarpublic2010-09-14 14:53
Reporteroleksa Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.2.1 
Fixed in Version1.3.2 
Summary0000486: Wrong event when trying to set the previous date
Description

Trying to set the birthday event in Web Calendar I faced with strange problem: if the year is actual everything goes well, byt when I am setting the previous year, I see error and wrong picture: 1) the event dues 2 day, but not one, and the message that the object can be found pops-up when I try to correct the event: An "error occurred during object publishing the requested object could not be found!"

The problem came with 1.2.1. What can you suggest?

TagsNo tags attached.

Activities

ludovic

ludovic

2010-03-16 16:40

administrator   ~0000740

Can you try on sogo-demo.inverse.ca ?

oleksa

oleksa

2010-03-16 18:08

reporter   ~0000746

Yes, the bug stays: under user sogo1 in the calendar Meeting 2 I tried to create annually repeating event birthday event for March 22nd, 1984. Resulted in creating the event for 2 days duration: March 21-22. The whole day event.

When I tried to edit it, I see that the date changed comparing with what I proposed to the day before March 21st. Also, the type of repeating changed to custom.

The problem!

oleksa

oleksa

2010-03-16 18:14

reporter   ~0000747

Also, I tried to create another event that period - birthday event2. When that resulted in 2 days duration I tried to correct with mouse to move it to 1 day duarion. Yes i mooved but know I receive the error that the object cann be found.

oleksa

oleksa

2010-03-16 18:16

reporter   ~0000749

Last edited: 2010-03-16 19:03

Via Lightning interface in Thunderbird everything seems to be okay, the problem relates ONLY to the web-interface.

Additionally, I tried to upgrade to this nightly build, but nothing helped... :-(

wsourdeau

wsourdeau

2010-03-22 14:00

viewer   ~0000777

Can you try again on sogo-demo?

oleksa

oleksa

2010-03-23 14:45

reporter   ~0000780

Nothing changed, the same.

oleksa

oleksa

2010-09-11 12:16

reporter   ~0001425

Seems to be okay in 1.3.1. Please, close the ticket.

Issue History

Date Modified Username Field Change
2010-03-13 12:37 oleksa New Issue
2010-03-16 16:40 ludovic Note Added: 0000740
2010-03-16 18:08 oleksa Note Added: 0000746
2010-03-16 18:14 oleksa Note Added: 0000747
2010-03-16 18:16 oleksa Note Added: 0000749
2010-03-16 19:03 oleksa Note Edited: 0000749
2010-03-22 14:00 wsourdeau Note Added: 0000777
2010-03-22 14:00 wsourdeau Status new => feedback
2010-03-23 14:45 oleksa Note Added: 0000780
2010-09-11 12:16 oleksa Note Added: 0001425
2010-09-14 14:53 ludovic Status feedback => closed
2010-09-14 14:53 ludovic Resolution open => fixed
2010-09-14 14:53 ludovic Fixed in Version => 1.3.2