View Issue Details

IDProjectCategoryView StatusLast Update
0000481SOGoWeb Address Bookpublic2011-07-07 15:45
Reporterjoaquinllano Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.2.0 
Target Version1.3.8Fixed in Version1.3.8 
Summary0000481: Empty members creating list on address book
Description

When try to add a member that don't exist in the current address book in a list its only show a blank field and no member is added to list.

If the contact already exists in the current addressbook, it works properly.

So the issue is just that the card is not created when an "unknown" contact is added to a list.

TagsNo tags attached.

Activities

tolivier

tolivier

2011-06-15 12:16

reporter   ~0002577

+1

issue still exists

francis

francis

2011-07-07 15:45

administrator   ~0002686

Fixed in revision b2fe7ce1dad859d390bcaf92ab86bfce416a3e91.

Issue History

Date Modified Username Field Change
2010-03-10 10:32 joaquinllano New Issue
2011-06-15 12:16 tolivier Note Added: 0002577
2011-06-15 16:14 ludovic Target Version => 1.3.8
2011-07-07 15:45 francis Note Added: 0002686
2011-07-07 15:45 francis Status new => resolved
2011-07-07 15:45 francis Fixed in Version => 1.3.8
2011-07-07 15:45 francis Resolution open => fixed
2011-07-07 15:45 francis Assigned To => francis