View Issue Details

IDProjectCategoryView StatusLast Update
0004471SOGoWeb Mailpublic2018-07-11 09:17
ReporterASolana Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSUbuntuOS Version16.04 LTS
Product Version4.0.0 
Fixed in Version4.0.1 
Summary0004471: Body contents are not displayed in some messages
Description

Sogo doesn't show body contents in some messages in Sogo 4.0.0.

Same messages are correctly displayed in sogo 3.2.10 without issues

Steps To Reproduce

I've uploaded a zip file with a message in eml format which causes this issue.

This message body contents are not displayed in Sogo 4.0.0

This messages contains text and three attached documents.

TagsNo tags attached.

Activities

ASolana

ASolana

2018-06-04 10:59

reporter  

ASolana

ASolana

2018-06-04 11:03

reporter   ~0012899

The body contents of the uploaded message is shown when it's forwarded or replied.

ASolana

ASolana

2018-06-04 11:10

reporter   ~0012900

Another issue with this message: it contains some attachments but clip icon is not shown in messages list view

francis

francis

2018-06-07 21:23

administrator  

4471.png (379,295 bytes)
francis

francis

2018-06-07 21:25

administrator   ~0012912

Try the next nightly build.

I can view the message and download its attachments. However, I loose the last HTML part when forwarding the message.

ASolana

ASolana

2018-07-11 09:05

reporter   ~0012948

The issue is solved in SOGo v4.0.1, body contents and icons for attached files are shown.

Thanks.

Issue History

Date Modified Username Field Change
2018-06-04 10:59 ASolana New Issue
2018-06-04 10:59 ASolana File Added: sogo.doesnt.show.body.contents.eml.zip
2018-06-04 11:03 ASolana Note Added: 0012899
2018-06-04 11:10 ASolana Note Added: 0012900
2018-06-07 21:23 francis File Added: 4471.png
2018-06-07 21:25 francis Note Added: 0012912
2018-07-11 09:05 ASolana Note Added: 0012948
2018-07-11 09:17 francis Status new => resolved
2018-07-11 09:17 francis Fixed in Version => 4.0.1
2018-07-11 09:17 francis Resolution open => fixed
2018-07-11 09:17 francis Assigned To => francis