View Issue Details

IDProjectCategoryView StatusLast Update
0004299SOGoWeb Mailpublic2017-10-11 09:37
Reporterzaka10 Assigned Tofrancis  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version7
Product Version3.2.10 
Fixed in Version4.0.0 
Summary0004299: "POST /SOGo/so/example@example.eu/Mail/0/folderINBOX/createFolder HTTP/1.1" 500 74/25 0.271 - - 0
Description

Fresh installed system 2 day ago.
Today i make update (yum update sogo "veriosn 3.2.10.20170926-1.el7.centos" previos build was 3.2.10.20170925.

Have problem with IMAP folder, dosn`t correct listing characters RU ("?"), and problem when create folder where name containe RU characters like '?, ?'.
When i create folder, get error rusult feedback (see screeshot).
For example - try create folder: ???????, ??????, ????? - you get error.

Error in /var/log/sogo/sogo.log
"POST /SOGo/so/example@example.eu/Mail/0/folderINBOX/createFolder HTTP/1.1" 500 74/25 0.271 - - 0

Additional Information

I test in you free web version v3
url - http://demo.sogo.nu/SOGo/
sogo1:sogo1
and i get same error (attach screen)

TagsNo tags attached.

Relationships

duplicate of 0004308 resolvedfrancis Unable to create mail folder "???" 

Activities

zaka10

zaka10

2017-09-26 07:53

reporter  

Sogo-problem_RU-char.png (55,208 bytes)   
Sogo-problem_RU-char.png (55,208 bytes)   
zaka10

zaka10

2017-09-26 07:54

reporter  

Screen2017-09-26 14.52.01.png (179,829 bytes)   
Screen2017-09-26 14.52.01.png (179,829 bytes)   
zaka10

zaka10

2017-09-26 07:56

reporter  

screen2 2017-09-26 14.52.30.png (90,682 bytes)   
screen2 2017-09-26 14.52.30.png (90,682 bytes)   
francis

francis

2017-09-28 12:06

administrator   ~0012337

Just to make sure, I've updated the demo instance; can you try again? Thanks!

zaka10

zaka10

2017-10-03 01:32

reporter  

sogo-demo1.png (55,711 bytes)   
sogo-demo1.png (55,711 bytes)   
zaka10

zaka10

2017-10-03 01:33

reporter  

sogo-demo2.png (56,043 bytes)   
sogo-demo2.png (56,043 bytes)   
zaka10

zaka10

2017-10-03 01:34

reporter   ~0012351

Hello Francis,
test fail, i add screenshots - sogo-demo1, sogo-demo2

zaka10

zaka10

2017-10-11 07:09

reporter   ~0012367

Somebody help me ?

francis

francis

2017-10-11 08:21

administrator   ~0012368

Update the SOPE packages to the latest nightly build.

zaka10

zaka10

2017-10-11 08:40

reporter   ~0012369

Last edited: 2017-10-11 08:41

View 3 revisions

Its dosnt work, update successfuly done
Screen added, maybe need another logs?

zaka10

zaka10

2017-10-11 08:40

reporter  

update sogo 11.10.2017.png (42,846 bytes)   
update sogo 11.10.2017.png (42,846 bytes)   
zaka10

zaka10

2017-10-11 08:43

reporter   ~0012370

in the demo, has previos error (((

francis

francis

2017-10-11 08:57

administrator   ~0012371

You don't seem to have updated the SOPE packages (sope49-core, sope49-mime, sope49-ldap, sope49-xml, etc).

zaka10

zaka10

2017-10-11 09:27

reporter   ~0012372

Perfect, all are working fine.

Issue History

Date Modified Username Field Change
2017-09-26 07:53 zaka10 New Issue
2017-09-26 07:53 zaka10 File Added: Sogo-problem_RU-char.png
2017-09-26 07:54 zaka10 File Added: Screen2017-09-26 14.52.01.png
2017-09-26 07:56 zaka10 File Added: screen2 2017-09-26 14.52.30.png
2017-09-28 12:06 francis Note Added: 0012337
2017-10-03 01:32 zaka10 File Added: sogo-demo1.png
2017-10-03 01:33 zaka10 File Added: sogo-demo2.png
2017-10-03 01:34 zaka10 Note Added: 0012351
2017-10-11 07:09 zaka10 Note Added: 0012367
2017-10-11 08:21 francis Note Added: 0012368
2017-10-11 08:40 zaka10 Note Added: 0012369
2017-10-11 08:40 zaka10 File Added: update sogo 11.10.2017.png
2017-10-11 08:41 zaka10 Note Edited: 0012369 View Revisions
2017-10-11 08:41 zaka10 Note Edited: 0012369 View Revisions
2017-10-11 08:43 zaka10 Note Added: 0012370
2017-10-11 08:57 francis Note Added: 0012371
2017-10-11 09:27 zaka10 Note Added: 0012372
2017-10-11 09:36 francis Relationship added duplicate of 0004308
2017-10-11 09:37 francis Status new => resolved
2017-10-11 09:37 francis Fixed in Version => 4.0.0
2017-10-11 09:37 francis Resolution open => fixed
2017-10-11 09:37 francis Assigned To => francis