View Issue Details

IDProjectCategoryView StatusLast Update
0004053SOGoWeb Mailpublic2017-03-01 15:14
Reporterchentao Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version8 (Jessie)
Product Version3.2.7 
Fixed in Version3.2.8 
Summary0004053: SOGoMailAutoSave not working as a system preference
Description

Hello,

I put
SOGoMailAutoSave = 2;
in my /etc/sogo/sogo.conf

but it doesn't work, nothing gets saved in the draft folder.

It does work fine when you set this preference at the user level.

Steps To Reproduce

Set the preference in the config file, and write a message, wait 2 minutes...nothing gets saved in the draft folder.

TagsNo tags attached.

Activities

Christian Mack

Christian Mack

2017-03-01 08:58

developer   ~0011396

Never saw that option SOGoMailAutoSave mentioned anywhere.
Does it even exist?
If not, then SOGo is just ignoring it, which is by design.

Related Changesets

sogo: master 8322d318

2017-03-01 15:14:09

francis

Details Diff
Expose default value of SOGoMailAutoSave

Fixes 0004053
Affected Issues
0004053
mod - NEWS Diff File
mod - UI/PreferencesUI/UIxJSONPreferences.m Diff File

Issue History

Date Modified Username Field Change
2017-02-24 11:33 chentao New Issue
2017-03-01 08:58 Christian Mack Note Added: 0011396
2017-03-01 15:14 francis Changeset attached => sogo master 8322d318
2017-03-01 15:14 francis Assigned To => francis
2017-03-01 15:14 francis Resolution open => fixed
2017-03-01 15:14 francis Status new => resolved
2017-03-01 15:14 francis Fixed in Version => 3.2.8