View Issue Details

IDProjectCategoryView StatusLast Update
0004029SOGoWeb Mailpublic2017-02-13 15:06
Reporternenonano Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version6
Product Version3.2.6 
Fixed in Version3.2.7 
Summary0004029: Bcc address visible in header
Description

Hi all.

Sogo 3.2.6a

from any account, creating a new message and adding one or more address in Bcc (with or without address in To: field) results in a mail with Bcc header/address visible for all recipients, internal or external

Steps To Reproduce

see Description

TagsNo tags attached.

Activities

ludovic

ludovic

2017-02-13 15:06

administrator   ~0011308

Already fixed, it was caused by a change in SOPE and its braindeadness.

Issue History

Date Modified Username Field Change
2017-02-13 06:23 nenonano New Issue
2017-02-13 15:06 ludovic Note Added: 0011308
2017-02-13 15:06 ludovic Status new => resolved
2017-02-13 15:06 ludovic Fixed in Version => 3.2.7
2017-02-13 15:06 ludovic Resolution open => fixed
2017-02-13 15:06 ludovic Assigned To => ludovic