View Issue Details

IDProjectCategoryView StatusLast Update
0003817SOGoWeb Mailpublic2016-09-27 20:10
ReporterJabro Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform[Client] MicrosoftOSWindowsOS Version8
Product Version3.1.5 
Fixed in Version3.2.0 
Summary0003817: Multi-Selection in E-Mail and Contacts
Description

Currently it is not possible to select multiple emails/contacts by pressing ctrl/shift in order to delete them.

From my point of view this is an essential feature.

Unfortunately I currently don't have the time to implement this myself, but would love to see this in a future version.

TagsNo tags attached.

Relationships

duplicate of 0003554 resolvedludovic Selecting messages with the keyboard doesn't work 
duplicate of 0001711 resolvedludovic Multiple selections with keyboard in webmail module is not working 

Activities

Jabro

Jabro

2016-09-20 07:05

reporter   ~0010649

Duplicate of 0003554 and 0001467 and 0001711

Sorry for reporting this duplicate, the feature seems to be important though ;-)

Issue History

Date Modified Username Field Change
2016-09-20 07:02 Jabro New Issue
2016-09-20 07:05 Jabro Note Added: 0010649
2016-09-20 08:25 francis Relationship added duplicate of 0003554
2016-09-20 08:26 francis Relationship added duplicate of 0001711
2016-09-27 20:10 ludovic Status new => resolved
2016-09-27 20:10 ludovic Fixed in Version => 3.2.0
2016-09-27 20:10 ludovic Resolution open => fixed
2016-09-27 20:10 ludovic Assigned To => ludovic