View Issue Details

IDProjectCategoryView StatusLast Update
0000038SOGo Connectorpublic2009-08-04 07:20
Reporterrjvbaal Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000038: Sogo connector 0.94 always ask for username and password (password is saved with the checkoption)
Description

Sogo connector 0.94 always ask (at startup) for credentials when the checkbox marked for remember password.
The window has filed in the correct username and password, the only thing to do is press OK.
So the check for saved credentials works because the username and password are filled in, but the routine for filling in the credentials must be skipped.

TagsNo tags attached.

Activities

rjvbaal

rjvbaal

2009-08-04 04:55

reporter   ~0000065

Please close ticket, error caused by a mistake on my site.
My DNS server was recently updated, but the url in SOGO connector/lightning not.

Issue History

Date Modified Username Field Change
2009-07-03 05:19 rjvbaal New Issue
2009-08-04 04:55 rjvbaal Note Added: 0000065
2009-08-04 07:20 francis Status new => closed
2009-08-04 07:20 francis Resolution open => fixed