View Issue Details

IDProjectCategoryView StatusLast Update
0003716SOGoPackaging (RedHat)public2016-06-05 14:19
Reporterngstargate Assigned Toludovic  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version6
Product Version3.1.1 
Summary0003716: Bug in preinstall scriptlet of sogo-3.1.1 RPM package
Description

In x86 and x86_64 same as bug https://sogo.nu/bugs/view.php?id=3710

TagsNo tags attached.

Relationships

duplicate of 0003710 resolved Bug in preinstall scriptlet of sogo-3.1.1 RPM package 

Activities

ludovic

ludovic

2016-06-05 13:53

administrator   ~0010295

Don't open duplicate bug.

ngstargate

ngstargate

2016-06-05 14:12

reporter   ~0010296

Last edited: 2016-06-05 14:13

View 2 revisions

This is NOT duplicate bug. Bug https://sogo.nu/bugs/view.php?id=3710 for CentOS 7. But this bug in CentOS 6. And I cannot install SOGo on CentOS 6.

ludovic

ludovic

2016-06-05 14:19

administrator   ~0010297

The fix applies to BOTH OS. It'll be part of the upcoming release.

Issue History

Date Modified Username Field Change
2016-06-05 12:53 ngstargate New Issue
2016-06-05 13:53 ludovic Note Added: 0010295
2016-06-05 13:53 ludovic Relationship added duplicate of 0003710
2016-06-05 13:53 ludovic Status new => resolved
2016-06-05 13:53 ludovic Resolution open => fixed
2016-06-05 13:53 ludovic Assigned To => ludovic
2016-06-05 14:12 ngstargate Note Added: 0010296
2016-06-05 14:12 ngstargate Status resolved => feedback
2016-06-05 14:12 ngstargate Resolution fixed => reopened
2016-06-05 14:13 ngstargate Note Edited: 0010296 View Revisions
2016-06-05 14:19 ludovic Note Added: 0010297
2016-06-05 14:19 ludovic Status feedback => closed
2016-06-05 14:19 ludovic Resolution reopened => fixed