View Issue Details

IDProjectCategoryView StatusLast Update
0003650SOGoWeb Calendarpublic2016-08-05 17:02
Reporterale Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version8 (Jessie)
Product Version3.0.2 
Summary0003650: Calendar Print button missing.
Description

Calendar Print button missing.

TagsNo tags attached.

Relationships

has duplicate 0003768 resolvedfrancis Calendar Print button missing. 

Activities

ludovic

ludovic

2016-08-05 17:02

administrator   ~0010577

Dupe of 3768 with no more relevant details, closing.

Issue History

Date Modified Username Field Change
2016-04-29 09:22 ale New Issue
2016-04-29 09:25 francis File Added: Screen Shot 2016-04-29 at 9.24.53 AM.png
2016-04-29 09:25 francis File Deleted: Screen Shot 2016-04-29 at 9.24.53 AM.png
2016-07-22 08:39 Christian Mack Relationship added has duplicate 0003768
2016-08-05 17:02 ludovic Note Added: 0010577
2016-08-05 17:02 ludovic Status new => closed
2016-08-05 17:02 ludovic Assigned To => ludovic
2016-08-05 17:02 ludovic Resolution open => fixed