View Issue Details

IDProjectCategoryView StatusLast Update
0003431SOGoActiveSyncpublic2016-01-07 09:56
Reportersarahlee Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSRHEL/CentOSOS Version6
Product Version2.3.4 
Fixed in Version2.3.6 
Summary0003431: Outlook for ios and android can't connect to eas
Description

Microsoft Outlook for ios and android can't connect to sogo eas server.

TagsNo tags attached.

Activities

andre.peters

andre.peters

2016-01-07 09:38

reporter   ~0009251

Can confirm. Someone on the list wrote it is due to SOGo seeing the app as WebDAV client.

I enabled debugging but couldn't see anything besides a POST request returning 501.

My system: SOGo latest on Debian Jessie.

ludovic

ludovic

2016-01-07 09:56

administrator   ~0009252

https://github.com/inverse-inc/sope/commit/f062773c49193bb09e8c4b08964f8cfeea2ab8cd

Issue History

Date Modified Username Field Change
2016-01-06 16:52 sarahlee New Issue
2016-01-07 09:38 andre.peters Note Added: 0009251
2016-01-07 09:56 ludovic Note Added: 0009252
2016-01-07 09:56 ludovic Status new => resolved
2016-01-07 09:56 ludovic Fixed in Version => 2.3.6
2016-01-07 09:56 ludovic Resolution open => fixed
2016-01-07 09:56 ludovic Assigned To => ludovic