View Issue Details

IDProjectCategoryView StatusLast Update
0003149SOGoActiveSyncpublic2015-03-30 09:54
Reporterdmitry.nezhevenko Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSDebianOS VersionWheezy
Product Version2.2.17 
Fixed in Version2.3.0 
Summary0003149: Blackberry 10 ActiveSync client gets plaintext email
Description

Hi,

It looks like for some reason Blackberry10 (configured as ActiveSync) mail shows email as plaintext. I've composed mail from Outlook webmail (different domain) and sent it to mailbox with dovecot IMAP.

BB10 phone that is configured to use IMAP shows mail properly (with bold text and inline picture).

BB10 that is configured as ActiveSync client shows exactly same mail (same account) as plaintext with image attached.

SOGO is installed from http://inverse.ca/debian/

sogo:i386 2.2.17a-1
sogo-activesync 2.2.17a-1

TagsNo tags attached.

Activities

dmitry.nezhevenko

dmitry.nezhevenko

2015-03-27 07:08

reporter   ~0008363

Probably dupe of http://www.sogo.nu/bugs/view.php?id=3146

But I'm using 2.2.17a.

st41ker

st41ker

2015-03-30 02:00

reporter   ~0008374

I've provided temp. workaround in 3146

ludovic

ludovic

2015-03-30 09:54

administrator   ~0008379

https://github.com/inverse-inc/sogo/commit/f5607b3e857270f2efdf7c28a629d93b54029d86

Issue History

Date Modified Username Field Change
2015-03-27 07:02 dmitry.nezhevenko New Issue
2015-03-27 07:08 dmitry.nezhevenko Note Added: 0008363
2015-03-30 02:00 st41ker Note Added: 0008374
2015-03-30 09:54 ludovic Note Added: 0008379
2015-03-30 09:54 ludovic Status new => resolved
2015-03-30 09:54 ludovic Fixed in Version => 2.3.0
2015-03-30 09:54 ludovic Resolution open => fixed
2015-03-30 09:54 ludovic Assigned To => ludovic