View Issue Details

IDProjectCategoryView StatusLast Update
0003140SOGoActiveSyncpublic2015-07-22 09:47
ReporterRaido Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Client] MicrosoftOSWindowsOS Version7
Product Version2.2.16 
Fixed in Version2.3.1 
Summary0003140: When marking emails with flags after sync some flags missing
Description

Hello,

I have a problem with marking emails with flags and categories. After I mark categories and flags some of them disappear after syncing with server. Sometimes I want to put category I get error message "this action can not be performed because message has been changed"

Is there any value that I can change so flags and categories stay after syncing with server?

TagsNo tags attached.

Activities

Raido

Raido

2015-04-16 10:18

reporter   ~0008419

Any updates?

Raido

Raido

2015-04-16 10:21

reporter   ~0008420

Problem still ocurs with sogo 2.1.17a

Christian Mack

Christian Mack

2015-07-09 07:59

developer   ~0008717

Is this still valid?

ludovic

ludovic

2015-07-22 09:47

administrator   ~0008745

https://github.com/inverse-inc/sogo/commit/20b91cc7bff3f5cafe0b77a7b3612332285f356f

Issue History

Date Modified Username Field Change
2015-03-20 11:41 Raido New Issue
2015-03-20 12:40 ludovic Priority high => normal
2015-03-20 12:40 ludovic Severity major => minor
2015-04-16 10:18 Raido Note Added: 0008419
2015-04-16 10:21 Raido Note Added: 0008420
2015-07-09 07:59 Christian Mack Note Added: 0008717
2015-07-22 09:47 ludovic Note Added: 0008745
2015-07-22 09:47 ludovic Status new => resolved
2015-07-22 09:47 ludovic Fixed in Version => 2.3.1
2015-07-22 09:47 ludovic Resolution open => fixed
2015-07-22 09:47 ludovic Assigned To => ludovic