View Issue Details

IDProjectCategoryView StatusLast Update
0003028SOGoActiveSyncpublic2014-12-17 16:19
Reporterdusanl Assigned Toludovic  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version7 (Wheezy)
Product Version2.2.11a 
Target Version2.2.12Fixed in Version2.2.12 
Summary0003028: Tasks - notes
Description

Hi, I have problem with the Windows Phone 8.1. I tried to sync the notes over the ActiveSync.

The phone still writes this message to the note:
We can't seem to download all these notes from the server. You can still edit these notes on a PC in OUtlook or a browser, but if you edit them on your phone your changes will overwrite the notes on the server.

Is there any sollutions for this?
If you need some logs or something, just write me.

Thank you!

Additional Information

The phone: Nokia Lumia 635 Cyan
SW: Windows Phone 8.1 (8.10.12397.895
Firmware revision number: 01061.00066.14235.36002

Server: Sogo 2.2.11a
Debian 7 (wheezy)

TagsNo tags attached.

Activities

ludovic

ludovic

2014-12-16 11:11

administrator   ~0007845

Notes are NOT supported by SOGo - and "notes" folder are NEVER sent over EAS.

So maybe you can disable this on your phone (ie., trying to sync the "notes" folder) because on the server, we already do what we can.

ludovic

ludovic

2014-12-16 13:30

administrator   ~0007853

Did you mean notes or task's description?

dusanl

dusanl

2014-12-16 13:44

reporter   ~0007854

Thank you for the answer... Sorry for the mistake.

I mean the task description!!

ludovic

ludovic

2014-12-17 16:19

administrator   ~0007871

https://github.com/inverse-inc/sogo/commit/8aea5f232e049024047726305a55580807d5e54b

Issue History

Date Modified Username Field Change
2014-12-15 09:17 dusanl New Issue
2014-12-16 11:11 ludovic Note Added: 0007845
2014-12-16 11:11 ludovic Status new => resolved
2014-12-16 11:11 ludovic Resolution open => suspended
2014-12-16 11:11 ludovic Assigned To => ludovic
2014-12-16 13:30 ludovic Note Added: 0007853
2014-12-16 13:44 dusanl Note Added: 0007854
2014-12-16 13:44 dusanl Status resolved => feedback
2014-12-16 13:44 dusanl Resolution suspended => reopened
2014-12-17 16:19 ludovic Target Version => 2.2.12
2014-12-17 16:19 ludovic Note Added: 0007871
2014-12-17 16:19 ludovic Status feedback => resolved
2014-12-17 16:19 ludovic Fixed in Version => 2.2.12
2014-12-17 16:19 ludovic Resolution reopened => fixed