View Issue Details

IDProjectCategoryView StatusLast Update
0003010SOGoWeb Calendarpublic2014-12-04 12:22
Reporterrhertel Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version7 (Wheezy)
Product Version2.2.10 
Fixed in Version2.2.11 
Summary0003010: FreeBusy Information of resources not displayed in webcalendar
Description

Hi,

with the patch from issue 0002930 (http://www.sogo.nu/bugs/view.php?id=2930) the free and busy informations of a resource are not displayed.

TagsNo tags attached.

Activities

ludovic

ludovic

2014-12-02 09:04

administrator   ~0007761

This has nothing to do with it.

What is the MultipleBookings value for your resource?

If it's 0, it is normal that the freebusy is not shown, because the resource is always free.

If it's X, then the freebusy will be displayed when the booking count reaches X.

rhertel

rhertel

2014-12-02 09:09

reporter   ~0007762

Last edited: 2014-12-02 09:18

The MultipleBookings value is 1 for the resource.

If I revert the patch everything with the resource is working as expected.

ludovic

ludovic

2014-12-04 12:22

administrator   ~0007773

https://github.com/inverse-inc/sogo/commit/9ef4d1f551bcfe597395bc7d9ec7bef2ef3e9a0f

Issue History

Date Modified Username Field Change
2014-12-02 09:00 rhertel New Issue
2014-12-02 09:04 ludovic Note Added: 0007761
2014-12-02 09:09 rhertel Note Added: 0007762
2014-12-02 09:18 rhertel Note Edited: 0007762
2014-12-04 12:22 ludovic Note Added: 0007773
2014-12-04 12:22 ludovic Status new => resolved
2014-12-04 12:22 ludovic Fixed in Version => 2.2.11
2014-12-04 12:22 ludovic Resolution open => fixed
2014-12-04 12:22 ludovic Assigned To => ludovic