View Issue Details

IDProjectCategoryView StatusLast Update
0002960SOGoApple Calendar (Mac OS X)public2015-01-09 09:04
ReporterT1Modem Assigned Toludovic  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAppleOSOS XOS Version10.10
Product Version2.2.9a 
Fixed in Version2.2.14 
Summary0002960: Delegated Calendars Appear as Users Own Calendar
Description

This issue appears from OS X 10.10.0 using iCal 8.0 (2026)

Delegated calendars show up twice, once under the current logged on user and a second time under the delegated user.

Steps To Reproduce
  1. Use OS X 10.10 with iCal 8.0
  2. Delegate a Calendar
Additional Information

This is the exact same symptoms that occurred in bug 0002705 when going from OS X 10.8 to 10.9 and iCal 6 to iCal 7.

TagsNo tags attached.

Activities

ludovic

ludovic

2015-01-09 08:58

administrator   ~0008028

I cannot reproduce this on 2.2.13 with Apple Calendar 8.0 (2026).

ludovic

ludovic

2015-01-09 08:59

administrator   ~0008029

Ok, now I can. I'll investigate.

ludovic

ludovic

2015-01-09 09:04

administrator   ~0008030

https://github.com/inverse-inc/sogo/commit/6b52e9c945af28188b221f4cbf26e0ee28f58195

Issue History

Date Modified Username Field Change
2014-10-20 01:04 T1Modem New Issue
2015-01-09 08:57 ludovic Severity major => minor
2015-01-09 08:58 ludovic Note Added: 0008028
2015-01-09 08:59 ludovic Note Added: 0008029
2015-01-09 09:04 ludovic Note Added: 0008030
2015-01-09 09:04 ludovic Status new => resolved
2015-01-09 09:04 ludovic Fixed in Version => 2.2.14
2015-01-09 09:04 ludovic Resolution open => fixed
2015-01-09 09:04 ludovic Assigned To => ludovic