View Issue Details

IDProjectCategoryView StatusLast Update
0000287SOGoBackend Generalpublic2009-12-15 09:19
Reporterxbgmsharp Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionnot fixable 
Product Version1.1.0 
Summary0000287: ERROR(-[NGBundleManager bundleWithPath:])
Description

When accessing the web login page for the first time after starting the sogo server

I can see this in the log:
ERROR(-[NGBundleManager bundleWithPath:]): could not create bundle for path: '/usr/share/GNUstep/Libraries/gnustep-base/Versions/1.16/Resources/SSL.bundle'

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2009-12-15 09:19

viewer   ~0000349

This message is displayed because the GNUstep libraries in Debian are not provided with the SSL bundle. It is harmless and is nothing we can do about. This is again something you might want to report to the GNUstep package maintainers, which in turn will need to contact the GNUstep copyright holders so that they add the openssl exception clause to their license.

Issue History

Date Modified Username Field Change
2009-12-15 08:59 xbgmsharp New Issue
2009-12-15 09:19 wsourdeau Note Added: 0000349
2009-12-15 09:19 wsourdeau Status new => closed
2009-12-15 09:19 wsourdeau Resolution open => not fixable