View Issue Details

IDProjectCategoryView StatusLast Update
0002664SOGoWeb Preferencespublic2014-03-27 12:07
Reporterzadir Assigned Tofrancis  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSUbuntuOS Version12.04 LTS
Product Version2.2.1 
Fixed in Version2.2.3 
Summary0002664: The action Flag message as disappeared
Description

When creating a message filter used to exist in actions one to flag/tag the message. that option desapered.

TagsNo tags attached.

Activities

francis

francis

2014-03-16 10:30

administrator   ~0006714

What Sieve server do you use? It must advertise support for "imapflags" or "imap4flags". To verify, you can simply telnet on your Sieve port.

HansMeiser

HansMeiser

2014-03-27 11:25

reporter   ~0006793

same problem here. Problem exists since 2.1.X using dovecot + sieve, imap4flags is supported. not showing in WebGUi

francis

francis

2014-03-27 12:07

administrator   ~0006794

Fixed.

See https://github.com/inverse-inc/sogo/commit/6e4f776d4b7ede6acc9c54f4f1799858085b6b4c

Issue History

Date Modified Username Field Change
2014-03-15 20:57 zadir New Issue
2014-03-16 10:30 francis Note Added: 0006714
2014-03-27 11:25 HansMeiser Note Added: 0006793
2014-03-27 12:07 francis Note Added: 0006794
2014-03-27 12:07 francis Status new => resolved
2014-03-27 12:07 francis Fixed in Version => 2.2.3
2014-03-27 12:07 francis Resolution open => fixed
2014-03-27 12:07 francis Assigned To => francis