View Issue Details

IDProjectCategoryView StatusLast Update
0002459SOGoWeb Mailpublic2013-10-21 15:29
Reporterkossa Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSCentosOS Version6.4
Product Versionnightly v2 
Fixed in Version2.1.0 
Summary0002459: mail sent from SOGo are empty in Thunderbird and Gmail
Description

Mail created in SOGo webmail (HTML mode!) with polish special characters ( รณ???...) inside, are empty on Gmail and Thunderbird.

In attached files, email with the same text with and without polish characters.

Probably the problem is that, this part of email is empty:

------=_=-_OpenGroupware_org_NGMime-11330-1382358048.276874-1------
content-type: text/plain; charset=utf-8
content-length: 0
content-transfer-encoding: 7bit

------=_=-_OpenGroupware_org_NGMime-11330-1382358048.276874-1--------

TagsNo tags attached.

Activities

kossa

kossa

2013-10-21 09:12

reporter  

encoding.eml (2,377 bytes)
kossa

kossa

2013-10-21 09:13

reporter  

no_encoding.eml (2,594 bytes)
ludovic

ludovic

2013-10-21 15:29

administrator   ~0006147

Fixed: https://github.com/inverse-inc/sogo/commit/189f2218a8d1f7d6e0b7e95e89abcd6c339ff9c9

Issue History

Date Modified Username Field Change
2013-10-21 09:12 kossa New Issue
2013-10-21 09:12 kossa File Added: encoding.eml
2013-10-21 09:13 kossa File Added: no_encoding.eml
2013-10-21 15:29 ludovic Note Added: 0006147
2013-10-21 15:29 ludovic Status new => closed
2013-10-21 15:29 ludovic Assigned To => ludovic
2013-10-21 15:29 ludovic Resolution open => fixed
2013-10-21 15:29 ludovic Fixed in Version => 2.1.0