View Issue Details

IDProjectCategoryView StatusLast Update
0002233SOGoWeb Calendarpublic2014-02-07 10:03
Reporterradwa Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Version2.2.0 
Summary0002233: sogo message sent when modifying calendar is not properly displayed on Microsoft Outlook
Description

when creating an event in a calendar there is an option to send email to certain person
this email sent is not properly displayed on microsoft outlook client 2007 , although it is properly displayed on
microsoft outlook web and thunderbird
I'm not talking about sending email from mail tab nor about integration of sogo with microsoft outlook
I just use the option of sending email to someone when modifying a certain calendar , which doesn't need IMAP server but the problem is this mail is not properly displayed on microsoft outlook client , it is shifted , the title is to the right then the content to the left with the middle left blank as seen in the attached image

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2013-02-06 06:36 radwa New Issue
2013-02-06 06:36 radwa File Added: Screenshot from 2013-02-06 12:03:12.png
2013-02-15 13:20 francis Summary sogo message sent when modifying calendar is not properly displayed on icrosfot outlook client => sogo message sent when modifying calendar is not properly displayed on Microsoft Outlook
2014-02-07 10:03 francis Note Added: 0006530
2014-02-07 10:03 francis Status new => resolved
2014-02-07 10:03 francis Fixed in Version => 2.2.0
2014-02-07 10:03 francis Resolution open => fixed
2014-02-07 10:03 francis Assigned To => francis