View Issue Details

IDProjectCategoryView StatusLast Update
0002140SOGoWeb Calendarpublic2014-05-16 21:20
Reporterinfrasysteme Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.3a 
Fixed in Version2.2.4 
Summary0002140: Print a calendar
Description

Can you add the possibility to print a calendar (in any display mode: day, week or month)?

Thank you.

TagsNo tags attached.

Relationships

duplicate of 0000585 resolvedludovic Printing calendar views should hide UI elements 
related to 0001101 resolvedludovic Print event 

Issue History

Date Modified Username Field Change
2012-12-10 04:02 infrasysteme New Issue
2013-12-11 09:10 Christian Mack Relationship added duplicate of 0000585
2014-05-16 21:19 ludovic Relationship added related to 0001101
2014-05-16 21:20 ludovic Note Added: 0007039
2014-05-16 21:20 ludovic Status new => resolved
2014-05-16 21:20 ludovic Fixed in Version => 2.2.4
2014-05-16 21:20 ludovic Resolution open => fixed
2014-05-16 21:20 ludovic Assigned To => ludovic