View Issue Details

IDProjectCategoryView StatusLast Update
0000214SOGo Integratorpublic2010-01-22 12:29
Reporterbkirkman Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.96 
Fixed in Version0.98 
Summary0000214: Thunderbird will not receive plugin updates from update server
Description

When trying to push a plugin update to Thunderbird from a local update server, Thunderbird will not update due to a malformed file. This happens due to part of the updates.php not being configured correctly. The following line is part of the default configuration.

<em:updateLink>http://inverse.ca/downloads/extensions/&lt;?=$plugin[&quot;filename&quot;] ?></em:updateLink>

I believe the url should point to the local update server, i.e. http://mysogoserver.com/plugins/

If this is true, it would be nice to include this in the SOGo Update Server portion of the Thunderbird Configuration Guide.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2009-10-29 18:38 bkirkman New Issue
2010-01-12 15:14 ludovic Note Added: 0000423
2010-01-12 15:14 ludovic Status new => resolved
2010-01-12 15:14 ludovic Resolution open => fixed
2010-01-12 15:14 ludovic Assigned To => ludovic
2010-01-22 12:29 francis Fixed in Version => 0.98