View Issue Details

IDProjectCategoryView StatusLast Update
0000167SOGoWeb Mailpublic2009-10-22 17:16
Reporterwimmer Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Fixed in Version1.1.0 
Summary0000167: SOGo doesn't display new comming message with attachment
Description
  • I use setting Preferences/Mail Options/ Check for new mail: Every 2 minutes
  • I'm loging into SOGo WebGUI, I do nothing, and new message with PDF document
    in attachment is comming (I tried it with PNG pitures with same result),
    SOGo displays its header after automatic 2-minutes 'Get Mail'.
  • I'm clicking to message for its opening and SOGO writes warning
    message/window:
    "The message you have selected doesn't exist anymore."
  • after clicking to "OK", all screen is reloaded and SOGo shows me that message
    on 2-nd attempt.

I found same behaviour in mtn and 1.0.4

TagsNo tags attached.

Activities

francis

francis

2009-10-13 10:08

administrator   ~0000158

I can't reproduce this problem.

What is the request in sogod log file?

wimmer

wimmer

2009-10-22 17:14

reporter   ~0000243

Please close this issue,
After upgrade my system from Debian-stable-amd64 to Debian-testing-amd64 I didn't see this problem more.

Thanks

Issue History

Date Modified Username Field Change
2009-10-11 17:12 wimmer New Issue
2009-10-13 10:08 francis Note Added: 0000158
2009-10-22 17:14 wimmer Note Added: 0000243
2009-10-22 17:16 ludovic Status new => resolved
2009-10-22 17:16 ludovic Fixed in Version => 1.1.0
2009-10-22 17:16 ludovic Resolution open => fixed
2009-10-22 17:16 ludovic Assigned To => ludovic