View Issue Details

IDProjectCategoryView StatusLast Update
0001646SOGoBackend Mailpublic2014-04-07 19:43
Reporterfe Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3.12 
Fixed in Version2.2.4 
Summary0001646: Store recipients e-mail address history
Description

By selecting recipients e-mail address sogo offers only contacts of stored addressbooks. User wishes sogo also display e-mail addresses typed in past but not stored in addressboks.

TagsNo tags attached.

Relationships

duplicate of 0001496 resolvedludovic Add Email Address to Address Book on Send 

Activities

ludovic

ludovic

2014-04-07 19:43

administrator   ~0006851

Feature implemented: https://github.com/inverse-inc/sogo/commit/bf64076b870f5048ed0adcbb963f4e412a21f509

Please test the upcoming nightly builds.

Issue History

Date Modified Username Field Change
2012-02-23 06:39 fe New Issue
2012-10-15 08:40 Christian Mack Relationship added duplicate of 0001496
2012-10-16 03:28 Christian Mack Category sogo-tool => Backend Mail
2014-04-07 19:43 ludovic Note Added: 0006851
2014-04-07 19:43 ludovic Status new => resolved
2014-04-07 19:43 ludovic Fixed in Version => 2.2.4
2014-04-07 19:43 ludovic Resolution open => fixed
2014-04-07 19:43 ludovic Assigned To => ludovic