View Issue Details

IDProjectCategoryView StatusLast Update
0000164SOGoWeb Calendarpublic2010-01-21 15:54
ReporterwsourdeauAssigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version1.2.0Fixed in Version1.2.0 
Summary0000164: deleting an invitation (when organizer) does not remove the boxes in the attendee calendars
Description

When the organizer of an event deletes the invitation, the corresponding boxes from the other calendars should be removed as well, especially since the invitations are indeed no longer available in the database.

TagsNo tags attached.

Issue History

Date Modified Username Field Change
2009-10-07 09:48 wsourdeau New Issue
2010-01-21 15:24 francis Status new => assigned
2010-01-21 15:24 francis Assigned To => francis
2010-01-21 15:25 francis Target Version => 1.2.0
2010-01-21 15:54 francis Note Added: 0000487
2010-01-21 15:54 francis Status assigned => resolved
2010-01-21 15:54 francis Fixed in Version => 1.2.0
2010-01-21 15:54 francis Resolution open => fixed