View Issue Details

IDProjectCategoryView StatusLast Update
0001284SOGoWeb Mailpublic2014-03-09 17:25
ReporterDominique Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.6 
Fixed in Version2.2.0 
Summary0001284: Add multiple attachement at once
Description

When creating a new mail, the attach option only let's you add documents once at a time. It would be nice to be able to allow multiple select (as normally supported with SHIFT or CTRL under windows).

TagsNo tags attached.

Activities

ludovic

ludovic

2014-03-09 17:25

administrator   ~0006672

This is possible since v2.2.0.

Issue History

Date Modified Username Field Change
2011-05-05 06:33 Dominique New Issue
2014-03-09 17:25 ludovic Note Added: 0006672
2014-03-09 17:25 ludovic Status new => closed
2014-03-09 17:25 ludovic Assigned To => ludovic
2014-03-09 17:25 ludovic Resolution open => fixed
2014-03-09 17:25 ludovic Fixed in Version => 2.2.0