View Issue Details

IDProjectCategoryView StatusLast Update
0001275SOGoBackend Calendarpublic2013-09-24 09:33
Reporterpvdv Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.6 
Target Version2.1.0Fixed in Version2.1.0 
Summary0001275: Please support the newer WebDAV Sync drafts
Description

Please support the newer WebDAV Sync drafts on the server side.
http://tools.ietf.org/html/draft-daboo-webdav-sync-04

On the Acal wiki I see this:
http://wiki.acal.me/wiki/Bugs

Incompatibility with SOGo Server
aCal implements WebDAV Synchronisation, a draft specification which is used to reduce the bandwidth consumed by regular synchronisation. Unfortunately the SOGo server advertises support for this feature but implements an older version of the draft so aCal won't work with this until SOGo fix the server, or a workaround is implemented in aCal.

There are other bugs about this issue, but they are about the client side. like this one:
http://www.sogo.nu/bugs/view.php?id=1098

TagsNo tags attached.

Activities

jaywalker

jaywalker

2013-01-14 14:16

reporter   ~0005169

Any status update on this?
I am also interested in using aCal, as it seems to be the only Android solution that allows for syncing tasks with SOGo (Funambol seems to have dropped support for task sync on Android).

ludovic

ludovic

2013-09-24 09:33

administrator   ~0006028

https://github.com/inverse-inc/sogo/commit/2ba8254eccb5a1f42844044d008170fc1c1715a8

Issue History

Date Modified Username Field Change
2011-05-02 11:51 pvdv New Issue
2013-01-14 14:16 jaywalker Note Added: 0005169
2013-01-18 11:01 ludovic Status new => assigned
2013-01-18 11:01 ludovic Assigned To => ludovic
2013-01-18 11:01 ludovic Target Version => soon
2013-06-25 11:13 ludovic Target Version soon => 2.0.7
2013-07-19 10:18 ludovic Target Version 2.0.7 => 2.1.0
2013-09-24 09:33 ludovic Note Added: 0006028
2013-09-24 09:33 ludovic Status assigned => closed
2013-09-24 09:33 ludovic Resolution open => fixed
2013-09-24 09:33 ludovic Fixed in Version => 2.1.0