View Issue Details

IDProjectCategoryView StatusLast Update
0001221SOGoWeb Mailpublic2014-03-06 19:59
Reportermark Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.5 
Fixed in Version2.2.0 
Summary0001221: Expand attachment window
Description

It would be nice to be able to expand the attachment window to see longer filenames. At present I believe there is no way to do it.

Tagssogo

Relationships

has duplicate 0001321 closed AttachmentArea is too small and there are no links to original attached files 

Activities

Christian Mack

Christian Mack

2011-04-29 05:20

developer   ~0002412

The attachment window is visible when writing new emails.

Making this attachment window resizeable seems a lot of work to me.
For me it would be sufficient to show the whole attachments name in a popup while hovering over it with the mouse cursor in the attachment window.

mark

mark

2011-05-03 10:12

reporter   ~0002422

I agree with this - Ludovic also emailed me regarding this and thought it would be easy enough to do. Any idea on a possible eta?

francis

francis

2011-05-03 15:04

administrator   ~0002423

Last edited: 2011-05-04 20:18

The "popup name" alternative has been pushed in revision 5ad09d1387c73089e228fa7e371baffd873a233e (included in release 1.3.7).

Christian Mack

Christian Mack

2011-05-10 16:02

developer   ~0002458

Tested with SOGo 1.3.7a
Popup with full name showes up.

So this bug report can be closed successfully.

ludovic

ludovic

2011-05-10 16:12

administrator   ~0002461

Not really - we want to make it resizable like in Thunderbird.

francis

francis

2011-06-02 10:40

administrator   ~0002519

I increased the width to 200px (was 120px).

ludovic

ludovic

2011-06-15 16:24

administrator   ~0002579

The black border in the area for attached file should be the same as the "subject" one.

ludovic

ludovic

2014-03-06 19:59

administrator   ~0006661

No longer relevant since v2.2.0.

Issue History

Date Modified Username Field Change
2011-03-31 05:27 mark New Issue
2011-04-29 05:14 Christian Mack Tag Attached: sogo
2011-04-29 05:20 Christian Mack Note Added: 0002412
2011-05-03 10:12 mark Note Added: 0002422
2011-05-03 15:04 francis Note Added: 0002423
2011-05-04 20:18 francis Note Edited: 0002423
2011-05-10 16:02 Christian Mack Note Added: 0002458
2011-05-10 16:12 ludovic Note Added: 0002461
2011-06-01 09:16 francis Relationship added has duplicate 0001321
2011-06-02 10:40 francis Note Added: 0002519
2011-06-15 16:24 ludovic Note Added: 0002579
2014-03-06 19:59 ludovic Note Added: 0006661
2014-03-06 19:59 ludovic Status new => closed
2014-03-06 19:59 ludovic Assigned To => ludovic
2014-03-06 19:59 ludovic Resolution open => fixed
2014-03-06 19:59 ludovic Fixed in Version => 2.2.0