View Issue Details

IDProjectCategoryView StatusLast Update
0001185SOGoWeb Calendarpublic2011-03-21 14:05
Reporterwimmer Assigned Tofrancis  
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Versionnightly v2 
Target Version1.3.6Fixed in Version1.3.6 
Summary0001185: All day Event shown for two days - part2
Description

0001144 is closed and it solves problem when "All day Event" is created in Lightning. It works fine now.

But when I create "All day Event" in WebGUI now, it is displayed on two days in the WebGUI...
The same on sogo-demo.inverse.ca .
It looks like "All day Event - peek-a-boo" ;-)

TagsNo tags attached.

Activities

francis

francis

2011-03-18 22:18

administrator   ~0002278

Last edited: 2011-03-21 14:05

Fixed in revision e44e3640213c46f7a069d1612037b80c15c40ea7 and ff5e58d678d9d35c4afef1daade54703e14d8d6a.

However, the quick tables need to be updated. To do so, backup and restore your data using the attached bash script.

2011-03-21 14:05

 

backup-restore.sh (591 bytes)

Issue History

Date Modified Username Field Change
2011-03-13 20:22 wimmer New Issue
2011-03-17 14:02 francis Status new => assigned
2011-03-17 14:02 francis Assigned To => francis
2011-03-17 14:02 francis Target Version => 1.3.6
2011-03-18 22:18 francis Note Added: 0002278
2011-03-18 22:18 francis Status assigned => resolved
2011-03-18 22:18 francis Fixed in Version => 1.3.6
2011-03-18 22:18 francis Resolution open => fixed
2011-03-21 14:05 francis File Added: backup-restore.sh
2011-03-21 14:05 francis Note Edited: 0002278