View Issue Details

IDProjectCategoryView StatusLast Update
0001106SOGoWeb Mailpublic2014-03-06 20:00
Reportercorradofiore Assigned Toludovic  
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionfixed 
Product Version1.3.4 
Fixed in Version2.2.0 
Summary0001106: Performance: upload of attachments should start automatically
Description

Once user selects the file to attach, upload should start automatically, like in GMail.

TagsNo tags attached.

Activities

ludovic

ludovic

2014-03-06 20:00

administrator   ~0006662

Available since v2.2.0.

Issue History

Date Modified Username Field Change
2011-01-28 17:17 corradofiore New Issue
2014-03-06 20:00 ludovic Note Added: 0006662
2014-03-06 20:00 ludovic Status new => closed
2014-03-06 20:00 ludovic Assigned To => ludovic
2014-03-06 20:00 ludovic Resolution open => fixed
2014-03-06 20:00 ludovic Fixed in Version => 2.2.0