View Issue Details

IDProjectCategoryView StatusLast Update
0000992SOGoWeb Calendarpublic2010-11-18 08:34
ReporterAlfonsName Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.3.3 
Summary0000992: subscribe to webcalender does not work
Description

When trying to subscribe to a webcalender (ics) with username/password
via web calender gui, sogo does not report anything but just closes
the url popup.

TagsNo tags attached.

Relationships

duplicate of 0000843 closedwsourdeau ics web calendars with https and authentication 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-11-18 07:20 AlfonsName New Issue
2010-11-18 08:34 ludovic Relationship added duplicate of 0000843
2010-11-18 08:34 ludovic Duplicate ID 0 => 843
2010-11-18 08:34 ludovic Status new => resolved
2010-11-18 08:34 ludovic Resolution open => duplicate
2010-11-18 08:34 ludovic Assigned To => ludovic