View Issue Details

IDProjectCategoryView StatusLast Update
0000969SOGo ConnectorBackend Address Bookpublic2010-11-16 17:03
Reporteralessio Assigned Towsourdeau 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionMonotone / nightly 
Fixed in Version3.104 
Summary0000969: Move contacts to contacts list in TB3 is not sync on SOGo
Description
  • I create a new contact list "testlist"
  • I move contacts into contact list "testlist"
  • I see contacts in "testlist but only in TB3
  • In sogo i see testlist empty
  • Contacts are not synced

Only with "nightly addon", if i click on "testlist" (in TB) and save it. Sync works
In addon 1.3.3 version, same operation doesn't works

Contact list is unusable, because i can fill it only creating contacts one by one into the list.

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2010-11-16 17:03

viewer   ~0001857

Fixed in 5ebe6cf8b4c6a40b5e1dd7943538d1b18b322a6c

Issue History

Date Modified Username Field Change
2010-11-11 10:00 alessio New Issue
2010-11-16 16:29 wsourdeau Project SOGo => SOGo Connector
2010-11-16 17:03 wsourdeau Note Added: 0001857
2010-11-16 17:03 wsourdeau Status new => resolved
2010-11-16 17:03 wsourdeau Fixed in Version => 3.104
2010-11-16 17:03 wsourdeau Resolution open => fixed
2010-11-16 17:03 wsourdeau Assigned To => wsourdeau