View Issue Details

IDProjectCategoryView StatusLast Update
0000815SOGoWeb Calendarpublic2010-10-25 13:40
ReporterHans Assigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionsuspended 
Summary0000815: 0000678 not fixed
Description

http://www.sogo.nu/bugs/view.php?id=678

(all day events spanning 2 days)

is still happening on the demo site

TagsNo tags attached.

Relationships

related to 0000866 resolvedwsourdeau DST & dragging all-day events 

Activities

wsourdeau

wsourdeau

2010-10-07 12:57

viewer   ~0001559

Hi,

I will need more information on how to reproduce this bug. As mentionned in the report, I tried on the demo website (user "sogo3") and didn't reproduce the problem. The events I created were created both before and after the time shift on nov. 7th. for "America/Chicago"...

wsourdeau

wsourdeau

2010-10-07 13:20

viewer   ~0001560

Actually I managed to reproduce it by switching back to America/Montreal, in which case it's normal to obtain an offset since the all-day event ending at midnight in Chicago will end at 1:00 in Montreal...

wsourdeau

wsourdeau

2010-10-07 13:21

viewer   ~0001561

Please confirm.

ludovic

ludovic

2010-10-25 13:40

administrator   ~0001650

No feedback provided in weeks, closing for now.

Issue History

Date Modified Username Field Change
2010-09-08 11:15 Hans New Issue
2010-09-20 16:15 ludovic Target Version => 1.3.3
2010-09-30 09:58 ludovic Relationship added related to 0000866
2010-10-07 11:31 francis Status new => assigned
2010-10-07 11:31 francis Assigned To => wsourdeau
2010-10-07 12:57 wsourdeau Note Added: 0001559
2010-10-07 12:57 wsourdeau Status assigned => feedback
2010-10-07 13:20 wsourdeau Note Added: 0001560
2010-10-07 13:21 wsourdeau Note Added: 0001561
2010-10-07 13:21 wsourdeau Target Version 1.3.3 =>
2010-10-25 13:40 ludovic Note Added: 0001650
2010-10-25 13:40 ludovic Status feedback => resolved
2010-10-25 13:40 ludovic Resolution open => suspended