View Issue Details

IDProjectCategoryView StatusLast Update
0000789SOGoWeb Calendarpublic2010-11-19 13:42
Reporterghibaudo Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.3.1 
Summary0000789: Import Web Calendar with authentication
Description

It seems it's impossible to import a web calendar which requires authentication.
Maybe it works if using a CAS for both SOGo and the Web Calendar. I didn't try this.

TagsNo tags attached.

Relationships

duplicate of 0000843 closedwsourdeau ics web calendars with https and authentication 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-08-31 05:18 ghibaudo New Issue
2010-11-19 13:42 ludovic Relationship added duplicate of 0000843
2010-11-19 13:42 ludovic Duplicate ID 0 => 843
2010-11-19 13:42 ludovic Status new => resolved
2010-11-19 13:42 ludovic Resolution open => duplicate
2010-11-19 13:42 ludovic Assigned To => ludovic