View Issue Details

IDProjectCategoryView StatusLast Update
0000076SOGoWeb Calendarpublic2014-12-16 09:39
Reporterwimmer Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Target Version2.2.12Fixed in Version2.2.12 
Summary0000076: modification of accepted event is impossible
Description

I'm working in SOGo WebGUI.
I receive Event Invitation and I accept it in SOGo WebMail.
Then I would like to set my Reminder for this Event. So I go to SOGo WebCalendar, I start editing of that Event, but I cannot modify anything - "Ok" button is missing in this Event window (I can use "Decline" icon only).

Milos

TagsNo tags attached.

Relationships

duplicate of 0000013 resolvedfrancis Attendees can't set an alarm on an invitation 

Issue History

Date Modified Username Field Change
2009-07-22 09:22 wimmer New Issue
2009-07-22 09:34 francis Relationship added duplicate of 0000013
2014-12-16 09:15 ludovic Target Version => 2.2.12
2014-12-16 09:39 ludovic Note Added: 0007843
2014-12-16 09:39 ludovic Status new => resolved
2014-12-16 09:39 ludovic Fixed in Version => 2.2.12
2014-12-16 09:39 ludovic Resolution open => fixed
2014-12-16 09:39 ludovic Assigned To => ludovic