View Issue Details

IDProjectCategoryView StatusLast Update
0000650SOGoWeb Calendarpublic2010-07-09 16:48
Reporterwimmer Assigned Tofrancis  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Target Version1.3.0Fixed in Version1.3.0 
Summary0000650: Creator of new event do not see his own free/busy matrix in the "Invite Attendees" window
Description

WebGUI, all versions:

  • when I create new Event in Lightning and I use "Invite Attendees", I see my own free/busy matrix in the first line. It is great, because I see my own free and busy times.
  • when I do the same Invitation in WebGUI, I don't see my own free/busy. What's a pity. It is not consistent and it is a handicap for WebGUI - many users ask me where their free/busy info are... It would be great to have it in WebGUI too, it is very useful feature.
TagsNo tags attached.

Activities

francis

francis

2010-07-09 16:48

administrator   ~0001171

Fixed in revision 91077f9a3b3dec2d983310daef5d9923ce41255f

Issue History

Date Modified Username Field Change
2010-06-08 17:13 wimmer New Issue
2010-06-22 16:11 ludovic Target Version => 1.3.0
2010-06-28 12:03 francis Status new => assigned
2010-06-28 12:03 francis Assigned To => francis
2010-07-09 16:48 francis Note Added: 0001171
2010-07-09 16:48 francis Status assigned => resolved
2010-07-09 16:48 francis Fixed in Version => 1.3.0
2010-07-09 16:48 francis Resolution open => fixed