View Issue Details

IDProjectCategoryView StatusLast Update
0000641SOGoWeb Mailpublic2016-08-02 10:33
Reportervibhav Assigned Toludovic  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.2.2 
Fixed in Version3.0.2 
Summary0000641: Unable to delete any folders from trash
Description

When i create the folder,and try to delete it,it comes to trash and from trash i am not able to delete that folder.

TagsNo tags attached.

Relationships

duplicate of 0000595 resolvedludovic Delete Folder -> "Do you really want to move this folder into the trash?" when the folder is already trashed 

Activities

2010-06-01 02:59

 

Screenshot.png (121,068 bytes)   
Screenshot.png (121,068 bytes)   
ludovic

ludovic

2016-02-09 15:52

administrator   ~0009486

https://github.com/inverse-inc/sogo/commit/3e76de1e6e31e84e3838a761fb2812ba7883723d

Related Changesets

sogo: v2 9ecee32d

2016-02-09 15:46:52

ludovic


Committer: francis Details Diff
(fix) delete mailbox from the Trash folder

Fixes 0000595, 0001189, 0000641
Affected Issues
0000595, 0000641, 0001189
mod - NEWS Diff File
mod - UI/MailerUI/UIxMailFolderActions.m Diff File

Issue History

Date Modified Username Field Change
2010-06-01 02:59 vibhav New Issue
2010-06-01 02:59 vibhav File Added: Screenshot.png
2010-06-01 08:53 francis Relationship added duplicate of 0000595
2016-02-09 15:52 ludovic Note Added: 0009486
2016-02-09 15:52 ludovic Status new => resolved
2016-02-09 15:52 ludovic Fixed in Version => 3.0.2
2016-02-09 15:52 ludovic Resolution open => fixed
2016-02-09 15:52 ludovic Assigned To => ludovic
2016-08-02 10:33 francis Changeset attached => sogo v2 9ecee32d