View Issue Details

IDProjectCategoryView StatusLast Update
0000064SOGoWeb Generalpublic2015-07-10 10:20
Reporterfrancis Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.0.3 
Target Version3.0.0Fixed in Version3.0.0 
Summary0000064: Web contextual menus
Description

Review JavaScript contextual menus.

Additional Information

See :

HTMLElement.js (onContextMenu, attachMenu)
generic.js (popupMenu, hideMenu)

TagsNo tags attached.

Relationships

duplicate of 0000939 resolvedfrancis refactoring: change menu code to use controllers 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-07-15 13:23 francis New Issue
2010-11-15 16:39 francis Relationship added duplicate of 0000939
2014-03-09 16:58 ludovic Target Version => 3.0.0
2015-07-10 10:20 francis Status new => resolved
2015-07-10 10:20 francis Fixed in Version => 3.0.0
2015-07-10 10:20 francis Resolution open => fixed
2015-07-10 10:20 francis Assigned To => francis