View Issue Details

IDProjectCategoryView StatusLast Update
0000632SOGoSOPEpublic2010-11-02 13:37
ReporterwsourdeauAssigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0000632: wobundle.make not compatible with gnustep-make 2.4.0
Description

When building SoObjects/Appointments/ one get this if he uses that version:

wsourdeau@Evariste:~/src/SOGo/SoObjects/Appointments$ make
This is gnustep-make 2.4.0. Type 'make print-gnustep-make-help' for help.
Making all for wobundle Appointments...
make[1]: Pas de règle pour fabriquer la cible « obj », nécessaire pour « internal-wobundle-all_ ». Arrêt.
make:
[Appointments.all.wobundle.variables] Erreur 2

TagsNo tags attached.

Relationships

related to 0000581 resolvedwsourdeau Updating sogo in debian does not restart sogo 
related to 0000705 resolvedwsourdeau SOPE/SOGo 1.3.0 building problems 

Activities

wsourdeau

wsourdeau

2010-11-02 13:37

viewer   ~0001689

Fixed a couple of weeks ago

Issue History

Date Modified Username Field Change
2010-05-27 11:19 wsourdeau New Issue
2010-07-13 16:35 wsourdeau Relationship added related to 0000581
2010-08-26 16:27 wsourdeau Relationship added related to 0000705
2010-11-02 13:37 wsourdeau Note Added: 0001689
2010-11-02 13:37 wsourdeau Status new => resolved
2010-11-02 13:37 wsourdeau Resolution open => fixed
2010-11-02 13:37 wsourdeau Assigned To => wsourdeau